pyhton 2 complaining about PKCS12 format

If gam (the Google Apps Manager) on Debian shows an error like

NotImplementedError: PKCS12 format is not supported by the PyCrpto library. Try converting to a “PEM” (openssl pkcs12 -in xxxxx.p12 -nodes -nocerts > privatekey.pem) or using PyOpenSSL if native code is an option.

you are probably missing the python openssl package. Install it with

sudo apt-get install python-openssl

For Python 3 you will need python3-openssl instead.

pyhton 2 complaining about PKCS12 format
Share this